Simulasi VoIP di Cisco Packet Tracer (3 IP Phone)

/VoIP

Pengertian
Voice over Internet Protocol ( Voice over IP , VoIP dan IP telephony ) adalah metodologi dan kelompok teknologi untuk penyampaian komunikasi suara dan sesi multimedia melalui jaringan Internet Protocol (IP), seperti Internet . Istilah telepon Internet , telepon broadband , dan layanan telepon broadband secara khusus mengacu pada penyediaan layanan komunikasi (voice, fax , SMS , pesan suara) melalui Internet publik, bukan melalui jaringan telepon umum.

Latar belakang
Latar belakang saya membuat simulasi layanan voip ini untuk memberikan gambaran bagaimana topologi layanan voip, kemudian memberikan gambaran bagaimana alur layanan voip yang terjadi

Tujuan
membuat simulasi Voip pada cisco packet tracer supaya mengerti alur kerja pada sebuah Voip di prangkat cisco

Alat dan bahan 
Cisco packet tarcer

Tahap pelaksanaan
1. Seting IP Addres router

Router(config)#interface fastEthernet 0/1
Router(config-if)#ip address 192.168.50.1 255.255.255.248
Router(config-if)#no shutdown

2.Seting IP DHCP

Router(config)#ip dhcp pool DHCP_SERVER
Router(dhcp-config)#network 192.168.50.0 255.255.255.248
Router(dhcp-config)#default-router 192.168.50.1
Router(dhcp-config)#exit
Router(config)#ip dhcp pool DHCP_SERVER
Router(dhcp-config)#option 150 ip 192.168.50.1
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 192.168.50.1
Router(config)#exit

 @pada perintah diatas “ip dhcp pool DHCP_SERVER” artinya membuat sebuah
    DHCP service dengan nama “DHCP_SERVER”.
  @perintah “default-router 192.168.50.1” untuk menset alamat tsb sebagai
     gateway.
  @perintah “network 192.168.50.0 255.255.255.248” untuk menset network
     dan subnetmask untuk DHCP.
  @perintah “option 150 ip 192.168.50.1” untuk menset option 150 untuk ip tsb
     (option untuk memberikan alamat ip dari daftar TFTP server)
  @perintah “ip dhcp excluded-address 192.168.50.1” untuk mengeluarkan
     alamat 192.168.50.1 (router) agar ketika ada DHCP request, ip tidak
     diberikan ke DHCP client sehingga tidak terjadi conflict.

3.Seting Telephony service

Router(config)#telephony-service
Router(config-telephony)#max-dn 4
Router(config-telephony)#max-ephones 4
Router(config-telephony)#ip source-address 192.168.50.1 port 2000
Router(config-telephony)#auto assign 1 to 4
Router(config-telephony)#exit

@pada perintah diatas “max-dn 4” untuk menentukan max jumlah dial number.
@perintah “max-ephones 4” untuk menset jumlah IP Phone yang dapat
   ter-register dalam satu waktu.
@perintah “ip source-address 192.168.50.1 port 2000” untuk menset ip router
   lokal dan port layanan komunikasi.
@perintah “auto assign 1 to 4” akan memberikan Dial Number secara
   otomatis kepada ip phone

4.Seting Voice Vlan 1 di switch

Switch(config)#interface range fastEthernet 0/1-4
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport voice vlan 1
Switch(config-if-range)#no shutdown

@pada perintah diatas “interface range fastEthernet 0/1 – 4” untuk melakukan
    konfigurasi pada beberapa interface sekaligus.
@perintah “switchport mode access” untuk masuk ke mode access switch.
@perintah “switchport voice vlan 1” untuk menset interface 0/1 – 0/4 untuk
   mengakses voice vlan 1.

5.Setting Dial number di Router

Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 2001
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 2002
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 3
Router(config-ephone-dn)#number 2003
Router(config-ephone-dn)#exit

membuat Dial Number yang akan di berikan untuk client

6. Menyalakan IP Phone
yang perlu kita lakukan sekarang adalah menyalakan IP Phone dengan meng-klik IP Phone, pilih mode Physical kemudian hubungkan adaptor ke power chord IP Phone dengan cara Drag n Drop.

 Hubungkan adaptor pada semua IP Phone, setelah power dihubungkan, IP Phone akan mulai menyala dan melakukan konfigurasi dengan melakukan DHCP Request dan mencari server yang menyediakan DHCP server/telephony service terdekat di jaringan tersebut. seting didapat dari server melalui TFTP server.
Untuk melihat IP Phone yang telah terkonfigurasi, klik IP Phone dan buka mode GUI, maka akan terlihat nomor telepon yang telah kita alokasikan.

7. Melakukan Panggilan
Untuk melakukan panggilan dari IP Phone, klik pada salah satu IP Phone, kemudian buka mode GUI dan masukan nomor telepon yang dituju dan tekan enter


Kesimpulan

dengan menggunakan Voip ini kita bisa melakukan panggilan kepada telephone lain yang satu jaringan

Referensi
https://en.wikipedia.org/wiki/Voice_over_IP

Baca Juga :

Konfiguras Voip ( Advanced – Reserved Dial Number with Mac Address )

Simulasi VoIP Dengan Cisco Packet Tracer